Al-Balga Applied University- Computer Science Department.
Followed Computer Skills Course-Chapter 4

Chapter Four

Understanding Word
Processing

Prepared by: Eng. Heba Al-Hiary.

Page 1 of 25



agauilldlal dl acaly
AL-BALQAAPPLIED UNIVERSITY

Al-Balga Applied University- Computer Science Department.
Followed Computer Skills Course-Chapter 4

1. Introduction

Word 2010 is a word processor that allows you to create various types of documents
such as letters, papers, flyers, and faxes.

2. Getting to know Word 2010

Word 2010 is a bit different from earlier versions. The toolbars are similar to those in
Word 2007, and they include the Ribbon and the Quick Access toolbar. Unlike Word
2007, commands such as Open and Print are housed in Backstage view, which replaces
the Microsoft Office button.

2.1 The Ribbon

The new tabbed Ribbon system was introduced in Word 2007 to replace traditional
menus. The Ribbon contains all of the commands you'll need in order to perform
common tasks. It contains multiple tabs, each with several groups of commands, and you
can add your own tabs that contain your favorite commands. Some groups have an
arrow in the bottom-right corner that you can click to see even more commands.

=1 i Quick access toolbar Chapter Four-Microsoft Word 2010 - Microsoft Word
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2.2 Backstage view
Backstage view gives you various options for saving, opening, printing, and sharing your
files. To get to Backstage view:

|| Atab, each tab has one
Document area

1. Click the File tab.
2. You can choose an option on the left side of the page.
3. To get back to your document, click any tab on the Ribbon.
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2.3 The Quick Access toolbar

The Quick Access toolbar, located above the Ribbon, lets you access common commands
no matter which tab you're on. By default, it shows the Save, Undo, and Repeat
commands. You can add other commands to make it more convenient for you. To add
commands to the Quick Access toolbar:

1. Click the drop-down arrow to the right of the Quick Access toolbar.
2. Select the command you want to add from the drop-down menu. It will appear
in the Quick Access toolbar.
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3. Creating and Opening Documents

Word files are called documents. When you start a new project in Word, you'll need to
create a new document, which can either be blank or from a template. You'll also need
to know how to open an existing document.
To create a new blank document:

1. Click the File tab. This takes you to Backstage view.

2. Select New.

3. Select Blank document under Available Templates. It will be highlighted by

default.
Home Insert Page Layout References Mailings Review View
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[ Close
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) Options = .
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Create

4. Click Create. A new blank document appears in the Word window.

To open an existing document:
1. Click the File tab. This takes you to Backstage view.
2. Select Open. The Open dialog box appears.
3. Select your document, then click Open.

4. Working with Text
To insert text:
1. Move your mouse to the location where you want text to appear in the
document.
2. Click the mouse. The insertion point appears.
3. Type the text you want to appear.
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\ | nsertion point I
To delete text:

1. Place the insertion point next to the text you want to delete.
2. Press the Backspace key on your keyboard to delete text to the left of the
insertion point.
3. Press the Delete key on your keyboard to delete text to the right of the insertion
point.
To select text:
1. Place the insertion point next to the text you want to select.
2. Click the mouse. While holding it down, drag your mouse over the text to select
it.
3. Release the mouse button. You have selected the text. A highlighted box will
appear over the selected text.
To copy and paste text:
1. Select the text you want to copy.
2. Click the Copy command on the Home tab. You can also right-click your
document and select Copy.

@llﬂq"’l; TEE———
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Clipboard Font

Copy (Ctrl+C)
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H the Cliphoard.
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3. Place your insertion point where you want the text to appear.
4. Click the Paste command on the Home tab. The text will appear.
To cut and paste text:
1. Select the text you want to copy.
2. Click the Cut command on the Home tab. You can also right-click the document
and select Cut.
3. Place your insertion point where you want the text to appear.
4. Click the Paste command on the Home tab. The text will appear.
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Offline Topics: Finding and replacing text using Word 2010 can be found in details in
Video 12- Finding and replacing text.

Formatting text
To change the font size:
1. Select the text you want to modify.
2. Click the drop-down arrow next to the Font Size box on the Home tab. A drop-
down menu appears.
3. Select the desired font size from the menu. Alternatively, you can type the value
you want and then press Enter on your keyboard.
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—>You can also use the Grow Font and Shrink Font commands to change the size.

To change the font:
1. Select the text you want to modify.
2. Click the drop-down arrow next to the Font box on the Home tab.
The Font drop-down menu appears.
Move the mouse pointer over the various fonts. A live preview of the font will
appear in the document.

Home Insert Page Layout References Mailings Review View
=) ‘* Verdana 3 v A A A | B iZ-iE-NE [ EE(HIT |,
oort EE] =T g e, B — — 4
aste = == =o
% | FELIX TITLING === !
Clipboard = | | {} FOOthght MT nght Faragraph ]

@_‘ i} Forte 2lcccozeccolooonene 0
: ¥ Frankiin Gothic Book

_ {} Franklin Gothic Demi

. {} Franklin Gothic Demi Cond

} Franklin Gothic Heavy

) {} Franklin Gothic MeEm

B ¥ Frankiin Gothic Medium Cond

)en Busine

4. Select the font you want to use. The font will change in the document.

To change the font color:
1. Select the text you want to modify.

2. Click the Font Color drop-down arrow on the Home tab. The Font Color menu
appears.
3. Move the mouse pointer over the various font colors. A live preview of the color

will appear in the document.
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4. Select the font color you want to use. The font color will change in the document.

To highlight text:
From the Home tab, click the Text Highlight Color drop-down arrow. The

1.
Highlight Color menu appears.
Home Insert Page Layout References Mailings Review View
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2. Select the desired highlight color.
3. Select the text you want to modify. It will then be highlighted.
4. To switch back to the normal cursor, click the Text Highlight Color command.

To use the bold, italic, and underline commmands:

1. Select the text you want to modify.
2. Click the Bold, /talic, or Underline command in the Font group on the Home tab.
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To change text case:
1. Select the text you want to modify.

2. Click the Change Case command in the Font group on the Home tab.
3. Select the desired case option from the list.
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To change text alignment:
1. Select the text you want to modify.

2. Select one of the four alignhment options from the Paragraph group on
the Home tab.

Align Text Left: Aligns all selected text to the left margin.

Center: Aligns text an equal distance from the left and right margins.
Align Text Right: Aligns all selected text to the right margin.

Justify: Aligns text equally on both sides and lines up equally to the right
and left margins; used by many newspapers and magazines.
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Align text to the left.
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Offline Topics: 1. An example of formatting text can be found in Video 13-Word
2010_ Formatting Text. 2. Word 2010 saving, printing, page layout, spelling and

grammar, can be recognized by watching videos 14 and 15.

Line spacing:
Adjusting the line spacing will affect how easily your document can be read. You
can increase spacing to improve readability, or reduce it to fit more text on the page.

To format line spacing:
1. Select the text you want to format.
2. Click theline and Paragraph Spacing command in the Paragraph group on

the Home tab.
Select the desired spacing option from the drop-down menu.

1. AaBbCi | Aa
| T Asdfasdf m

3.

3.0

Line Spacing Options...

Add Space Before Paragraph

Remove Space After Paragraph

I <

4. From the drop-down menu, you can also select Line Spacing Options to open
the Paragraph dialog box. From here, you can adjust the line spacing with even

more precision.
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Paragraph spacing
To format paragraph spacing:
1. Click the Line and Paragraph Spacing command on the Home tab.
Select Add Space Before Paragraph or Remove Space After Paragraph from the

drop-down menu.
T 1 naebe | As
- T Asdfasdf T

i z 4[| 115

30

Ling Soacing Cotion

A:&Space Eefore Paragraph
Remlove Space After Paragraph

=l =

2. From the drop-down menu, you can also select Line Spacing Options to open the
Paragraph dialog box. From here, you can control exactly how much space there

is before and after the paragraph.

Page 11 of 25



agauilldlal dl acaly
AL-BALQAAPPLIED UNIVERSITY

Al-Balga Applied University- Computer Science Department.
Followed Computer Skills Course-Chapter 4

r Bl
Paragraph M
Indents and Spacing | Line and Page Breaks

General

Alignment: Left |Z|

Qutline level:  Body Text |Z|

Indentation

Left: 0" z Spedal: By:
Right: o $ (none) IZI
[ Mirror indents

Spadng
Before: Line spadng: At
After: Multiple [=] [11s

[ Don't ada SHaEE BEtWeen paragraphs of the same style

Preview

am Tat S Tat S Tt

Tabs... ] [SetAs Default ] [ oK ] [ Cancel

Using bulleted and numbered lists

When you want to organize lists in Word, you can format them as
either bulleted or numbered lists. Word offers a variety of bullet options that allow you
to customize your lists to suit your needs.

To create a list:

—

Select the text you want to format as a list.

2. Click the Bullets or Numbering drop-down arrow on the Home tab.

3. Select the bullet or numbering style you want to use, and it will appear in the
document.

4. To remove numbers or bullets from a list, select the list, then click the Bullets or

Numbering commands.

When you're editing a list, you can press Enter to start a new line, and the new line will

automatically have a bullet or number. When you've reached the end of your list, press
Enter twice to return to normal formatting.
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Bullets and Numbering
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Multilevel lists

Multilevel lists allow you to create an outline with multiple levels. In fact, you can turn
any bulleted or numbered list into a multilevel list by placing the insertion point at the
beginning of a line and pressing the Tab key to change the level for that line. You can
then use the Multilevel List command to choose the types of bullets or numbering that
are used.
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# Sporting Equipment
» Baseball
= Baseball glove
= Baseballs
= Bats
» Basketball
= Basketballs
» Golf
=  Golfclubs
=  Golfballs
# Miscellaneous Equipment
> Pool
=  Pool float (small)
= Pool float (medium)
=  Water volleyball kit
» Other
=  Hula hoops
= Horseshoes
= Sidewalk chalk

To create a multilevel list:

1. Select the text you want to format as a multilevel list.
2. Click the Multilevel List command on the Home tab.

Mailings Review View

— i—
#— v F—

bl
1l
4
14
"
¥
"
k=3
-—
-

= = Z AaBhCde
= s *E, Q - L T Captio
Paragraph -2
: | Multilevel List

Start a multilevel list.

Click the arrow to choose different
multilevel list styles.

3. Click the bullet or numbering style you want to use. It will appear in the
document.
4. Position your cursor at the end of a list item, then press the Enter key to add an
item to the list.
To remove numbers or bullets from a list, select the list, then click
the Bullets or Numbering commands.

To change the level of a line:
1. Place the insertion point at the beginning of the line.
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“* Sporting Equipment

# Baseball
= Baseball glove
= Baseballs
= Bats
= > Baseball helmets
# Basketball
=  Basketballs
» Golf
=  Golfclubs
=  Golfballs

2. Press the Tab key to increase the level.

#* Sporting Equipment

# Baseball
=  Baseball glove
= Baseballs
= Bats
= [Baseball helmets
Basketball
= Basketballs
¥» Golf
=  Golfclubs
= (Golfballs

3. Hold Shift and press Tab to decrease the level.

Offline Topics: Watch Video 16-Word 2010_ Columns and Video 16-Word 2010 _

Inserting Pictures.
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5. Using Shapes

Word's large shape collection allows you to organize and design the image you want.
While you may not need shapes in every document you create, they can add visual
appeal. To use shapes effectively, you'll need to know how to insert a shape and format
it by changing its fill color, outline color, and shape style, as well as add 3D effects.

To insert a shape:
1. Select the Insert tab.
2. Click the Shapes command.

Insert Page Layout References Mailings Review View
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3. Select a shape from the drop-down menu.
4. Click and drag the mouse until the shape is the desired size.

e

1

=
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.":

5. Release the mouse button.
To resize a shape:
1. Click the shape to select it.

ng
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2. Click and drag one of the sizing handles on the corners and sides of the shape until
it is the desired size.

=]

3. To rotate the shape, drag the green handle.

\ 4
éiu'/

4. Some shapes also have one or more yellow handles that can be used to modify
the shape. For example, with star shapes you can adjust the length of the points.

P—_

3
/| A

If you drag the sizing handles on any of the four corners, you will be able to change
the height and width at the same time. The sizing handles on the top or bottom of the
shape will only allow you to resize vertically, while the handles on the left and right sides

will resize the shape horizontally.

1. In the menu that appears, hover over Bring to Front or Send to Back. Several

ordering options will appear.
2. Select the desired ordering option. The shapes will reorder themselves.
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In some cases, the ordering option you select will not affect the ordering of the shapes. If
this happens, select the same option again or try a different option.

To change the shape style:
1. Select the shape. The Format tab appears.

Page Layout References Mailings Format
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2. Click the More drop-down arrow in the Shape Styles group to display more style
options.
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of the style in your
document.
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4. Select the desired style.
To change the shape fill color:
1. Select the shape. The Format tab appears.
2. Select the Format tab.
3. Click the Shape Fill command to display a drop-down list.

Mailings Review View | Format
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les Text
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[&@  Picture...

|] Gradient 3
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4. Select the desired color from the list, choose No Fill, or choose More Fill Colors to
choose a custom color.
To change the shape outline:
1. Select the shape. The Format tab appears.
2. Click the Format tab.
3. Click the Shape Outline command to display a drop-down menu.
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Mailings Review View Format
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4. From the drop-down menu, you can change the outline color, weight(thickness),
and whether it is a dashed line.

6. Working with Tables

A table is a grid of cells arranged in rows and columns. Tables can be customized and are
useful for various tasks such as presenting text information and numerical data.

In this lesson, you will learn how to convert text to a table, apply table styles, format
tables, and create blank tables.

Inserting and modifying tables
In Word, tables are useful for organizing and presenting data. You can create a blank
table, convert text to a table, and apply a variety of styles and formats to existing tables.

To insert a blank table:

1. Place your insertion point in the document where you want the table to appear.
2. Select the Insert tab.
3. Click the Table command.
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4. Hover your mouse over the diagram squares to select the number
of columns and rows in the table.

Insert Page Layout References Mailings
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Table Picture Clip Shapes SmartArt Chart Screenshot
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Insert Table...

Draw Table
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5. Click your mouse, and the table appears in the document.

6. You can now place the insertion point anywhere in the table to add text.
To convert existing text to a table:

1. Select the text you want to convert.

2. Select the Insert tab.

3. Click the Table command.

4. Select Convert Text to Table from the menu. A dialog box will appear.
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5. Choose one of the options in the Separate text at: section. This is how Word
knows what text to put in each column.

r A
Convert Text to Table m
Table size
Number of columns: B =
Number of rows: 5
AutoFit behavior
@ Fixed column width: |Auto =
(©) AutoFit to contents
@) AutoFit to window
Separate text at
(O Paragraphs (©) Commas
2 ") Qther:
(o J[ concel |

6. Click OK. The text appears in a table.

Salesperson Print TV Web
Jamal M. $10,252 $25,560 $13,745
Belal W. $5,550 $13,470 $27,800
Lara A. $8,545 $17,555 $8,907
Ahmad M. $13,578 $6,789 $10,239

To add a row above an existing row:

1. Place the insertion point in a row below the location where you want to add a

row.

Salesperson Print TV Web
Jamal M. $10,252 $25,560 $13,745
Belal W. $5,550 $13,470 $27,800
Lara A. $8,545 $17,555 $8,907
Ahmad M. $13,578 | $6,789 $10,239

[Insertion pointj

2. Right-click the mouse. A menu appears.
. Select Insert - Insert Rows Above.

w
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| calibri (Body)  * 11 - A" AT E= EE
1B I =E%-A-5&- |

213570 I T B0

B3 Copy
[, Paste Options:

=

Insert k

Insert Columns to the Left
Delete Cells..,

Select 2

B split Cells...
o

Insert Columns to the Right
Insert ﬁs Above
Insert s Below

Insert Cells...

B

Borders and Shading...

4. A new row appears above the insertion point.

Salesperson Print TV Web
Jamal M. $10,252 $25,560 $13,745
Belal W. $5,550 $13,470 $27,800
Lara A. $8,545 $17,555 $8,907
Ahmad M. $13,578 $6,789 $10,239

You can also add rows below the insertion point. Follow the same steps, but select Insert
Rows Below from the menu.
To add a column:
1. Place the insertion point in a column adjacent to the location where you want the
new column to appear.
2. Right-click the mouse. A menu will appear.

Calibri (Body) - 11 ~ A" A7
BIEW-A-&-[0

™ Web | |-

525,560 513,745 1

513,470 527,800 | &

517,555 58,907 =

56,789 510,239 | [f, Paste Options:

=

HH  Insert Columns to the Left Insert »
- Insert Columns to the Right Delete Cells...
ﬂ Insert Rotvs Above Select 3
ﬂ Insert Rows Below B split Cells...
5= Insert Cells... O EBorders and Shading...

3. Select Insert = Insert Columns to the Left or Insert Columns to the Right. A new
column appears.
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Salesperson Print TV Web
Jamal M. $10,252 $25,560 $13,745
Belal W. $5,550 $13,470 $27,800
Lara A. $8,545 $17,555 $8,907
Ahmad M. $13,578 $6,789 $10,239

To delete a row or column:
1. Select the row or column.
2. Right-click your mouse. A menu will appear.
3. Select Delete Cells.

IE— |

=)

SE
& Paste Opfions:

| =
Insert »
Delete Cells...
B split Cells...

4. Select Delete entire row or Delete entire column, then click OK.

Delete Cells @lﬁ

() shift cells left
() Shift cells up

() Delete entire row

b

To apply a table style:
1. Click anywhere on the table. The Design tab will appear on the Ribbon.
2. Select the Design tab and locate the Table Styles.
3. Click the More drop-down arrow to see all of the table styles.
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iyout References Mailings Review View Design
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—oooo | =e==sE -_-_-_-- | ----- -Z-Z-Z-Z ¥apt M
EﬁPenColor'
Table Styles | Draw Borde
—
= F
o 2 B s B Mo

Choose a visual style for the table,

4. Hover the mouse over the various styles to see a live preview.
5. Select the desired style. The table style will appear in the document.

Salesperson Print TV Web
[Jamalm. [P $25,560 $13,745
$5,550 $13,470 $27,800
$8,545 $17,555 $8,907
| Ahmad M.  ISEXYL $6,789 $10,239

Offline Topics: Watch Video 18-Word 2010 _ Headers & Page Numbers and Video 19-
Word 2010_ Background Removal.

l
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